轻论坛:Flarum 程序安装指南

前言 一直以来,我与 justjavac 共同维护着 Flarum 的中文版本发行。但几年来一直没有写过一篇完整的 Flarum 的安装教程,以至于群里的朋友们遇到安装问题时没有解决方案供参考,给各位带来了不少麻烦,请见谅。 Flarum 英文站: http://flarum.org/ Flarum 中文站: http://flarum.org.cn/ GitHub: https://github.com/Flarum-Chinese 介绍 环境要求 PHP 5.6+ (mbstring, pdo_mysql, openssl, json, gd, dom, fileinfo) MySQL 5.5+ 安装方式 Flarum beta 版本将以 Composer